PayPal: «Мы не будем блокировать Safari»

После сообщения о том, что PayPal будет блокировать браузеры, не поддерживающие сертификатов Extended Validation SSL, платежная система выступила с заявлением, что к этим браузерам не относится Safari (который их не поддерживает).

Представитель PayPal сообщил, что ни Safari 3, ни другие современные версии браузеров не будут блокироваться.

"Мы разрабатываем функции, которые нацелены на то, чтобы пользователи не выполняли операции в PayPal, когда они работают со старыми браузерами или неподдерживаемыми операционными системами, — уточнил представитель платежной системы. — Примером такого сочетания браузера и операционной системы может быть Internet Explorer 4, который работает в среде Windows 98".

Поддержка Windows 98 вместе с IE4 завершилась в июле 2006 года. Более новые версии Internet Explorer, в том числе IE5, IE6 и IE7, все еще поддерживаются. Пятая версия браузера будет поддерживаться вплоть до 2010 года, когда Microsoft отправит на пенсию Windows 2000. Таким образом, можно ожидать, что до 2010 года PayPal не будет относить к устаревшим браузерам Internet Explorer 5.

О том, когда именно PayPal начнет блокировать небезопасные браузеры, компания пока что не сообщает.

3dnews.ru